找回密码
 立即注册
搜索
热搜: Svf EA Motionboard
查看: 3810|回复: 0

Dr.Sum EA Datalizer Ver 4.0 SP1

[复制链接]

22

主题

22

帖子

319

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
319
发表于 2015-1-27 09:49:51 | 显示全部楼层 |阅读模式
本帖最后由 ichika@文雅科 于 2015-2-5 11:18 编辑

Dr.Sum EA Datalizer Server Ver 4.0 SP1
Datalizer Server Ver.4.0 SP1.png
(点击图片可放大)
※1 对应Standard、Enterprise、Datacenter(Server Core除外)。安装时必须解除用户账户控制(UAC)。对应中文(简体字)·英文·日文OS。
※2 对应Standard、Datacenter、Essentials(Server Core除外)。安装时必须解除用户账户控制(UAC)。对应中文(简体字)·英文·日文OS。
※3 并非OS全体的内存,而是Datalizer Server所需内存。
※4 使用Dr.Sum EA Ver.4.0、4.0 SP1的数据制作TYPE3定义文件以及交叉映射时,需要将链接类型设置为“Dr.Sum EA Ver.3.0 SP1”。
※5 Dr.Sum EA Server升级时,虽然可以将Dr.Sum EA Ver.2.5 SP2作为数据源数据库暂时使用,但并非支持的对象。
※6 使用64bit OS时也仅对应32bit的Web浏览器。对应中文(简体字)·英文·日文的Web浏览器。
※7 Internet Explorer的兼容模式并非支持的对象。
※8 Internet Explorer 10.0的注意事项:仅对应桌面版本。扩展模式的一部分功能不能正常运行。可以在4.0.01.0164以后的版本使用。
※9 采用4.0.01.0151以后的版本时需要Java 7.0(Update 17以上)。升级Java 7.0时,请确认最新信息。
※10 Internet Explorer 11.0的注意事项:仅对应桌面版本。扩展模式的一部分功能不能正常运行。可以在4.0.01.0317以后的版本使用。
※11 可以在4.0.01.0351以后的版本使用。

Dr.Sum EA Datalizer Professional for Web Ver 4.0 SP1(Web客户端环境)
Dr.Sum EA Datalizer for Web Ver 4.0 SP1(Web客户端环境)
Dr.Sum EA Datalizer for Web Ver.4.0 SP1(Web客户端环境).png
(点击图片可放大)
※1 Windows 8.1上的注意·限制事项:对应Windows 8.1、Windows 8.1 Pro、Enterprise。 对应中文(简体字)·英文·日文OS。可以在4.0.01.0317以后的版本使用。
※2 Windows 8上的注意·限制事项:对应Windows 8、Windows 8 Pro、Enterprise。对应中文(简体字)·英文·日文OS。可以在4.0.01.0164以后的版本使用。                                                               
※3 Windows 7上的注意·限制事项:对应Windows 7 Professional Edition、Enterprise Edition、以及Ultimate Edition。对应中文(简体字)·英文·日文OS。
※4 Windows Vista上的注意·限制事项:对应Windows Vista Business Edition、Enterprise Edition、以及Ultimate Edition。对应中文(简体字)·英文·日文OS。
※5 Windows XP上的注意·限制事项:对应Windows XP Professional Edition。对应中文(简体字)·英文·日文OS。
※6 对应Web浏览器的注意事项:使用64bit OS时也仅对应32bit的Web浏览器。对应中文(简体字)·英文·日文的Web浏览器。
※7 Internet Explorer的兼容模式并非支持的对象。
※8 Internet Explorer 10.0的注意事项:仅对应桌面版本。扩展模式的一部分功能不能正常运行。可以在4.0.01.0164以后的版本使用。
※9 Internet Explorer 11.0的注意事项:仅对应桌面版本。扩展模式的一部分功能不能正常运行。可以在4.0.01.0317以后的版本使用。
※10 使用TYPE4定义输出至Excel时,仅对应xlsx形式。
※11 PDF输出为Dr.Sum EA Datalizer Professional for Web、Dr.Sum EA Datalizer Expert的功能。
※12 Adobe Flash Player 12.0 可以在Dr.Sum EA Datalizer MotionChart 4.0.00.0035以后的版本使用。

Dr.Sum EA Datalizer for Excel Ver 4.0 SP1
Dr.Sum EA DatalizerClient Ver 4.0 SP1

Dr.Sum EA DatalizerClient捆绑于Datalizer。
Dr.Sum EA DatalizerClient Ver.4.0 SP1.png
(点击图片可放大)
※1 Windows 8.1上的注意·限制事项:对应Windows 8.1、Windows 8.1 Pro、Enterprise。 对应中文(简体字)·英文·日文OS。可以在4.0.01.0317以后的版本使用。
※2 Windows 8上的注意·限制事项:对应Windows 8、Windows 8 Pro、Enterprise。对应中文(简体字)·英文·日文OS。可以在4.0.01.0164以后的版本使用。      
※3 Windows 7上的注意·限制事项:对应Windows 7 Professional Edition、Enterprise Edition、以及Ultimate Edition。对应中文(简体字)·英文·日文OS。
※4 Windows Vista上的注意·限制事项:对应Windows Vista Business Edition、Enterprise Edition、以及Ultimate Edition。对应中文(简体字)·英文·日文OS。
※5 Windows XP上的注意·限制事项:对应Windows XP Professional Edition。对应中文(简体字)·英文·日文OS。
※6 PDF输出为Dr.Sum EA Datalizer Professional for Web、Dr.Sum EA Datalizer Expert的功能。
※7 对Microsoft Excel 2003不支持的功能有限制(有条件格式的色阶、数据栏等)。
※8 使用Windows 7(包括SP1)且使用Office 2013时,需要安装「.NET Framework 3.5 SP1」、「.NET Framework 4.5.1」。

注意
Ver.4.0的Datalizer for Excel无法与下列程序共存。请卸载下列软件,或使Dr.Sum加载项无效。
  • Excel加载项(Dr.Sum客户端、Dr.Sum EA客户端)
  • Ver.3.0 SP2以前的Datalizer for Excel


在使用.NET Framework 3.0 以前的版本的前提下安装软件时,有可能有无法启动Datalizer for Excel的情况。
  • 例 在放置Excel.exe同一个文件夹内存在.NET Framework的设置文件「Excel.exe.config」,其设置内容中有强制使用.NET Framework 1.1等,则Datalizer for Excel有会因为需要使用.NET Framework 3.5而无法运行的情况。


Dr.Sum EA Datalizer MotionChart Ver 4.0
服务器环境
MotionChart是Dr.Sum EA Datalizer Server的可选产品。硬盘规格、其他的运行环境相当于Dr.Sum EA Datalizer Server的动作环境。

安装的计算机上需要已安装如下任意一个版本。
  • Datalizer for Web
  • Datalizer Professional for Web
  • Datalizer Expert


客户端环境
在Web浏览器环境使用Dr.Sum EA Datalizer MotionChart时,需要如下软件。硬盘规格、其他的运行环境相当于使用中的Dr.Sum EA Datalizer for Web的动作环境。
Adobe Flash Player 10.0~12.0
※ Adobe Flash Player 12.0可以在Datalizer MotionChart 4.0.00.0035以后的版本使用。



Dr.Sum EA Datalizer for Tablet(Expert专用Tablet环境)
Dr.Sum EA Datalizer for Tablet 是只可以在Dr.Sum EA Datalizer Expert 使用、可以在Tablet终端操作Datalizer的功能。
只有日本国内版可以在Ver.4.0.01.0304以后的版本使用。
DTL_tablet.png
(点击图片可放大)
※1 iPad 支持第三代、第四代。
※2 可以在4.0.01.0356以后的版本使用。

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|  

GMT+8, 2022-1-29 11:41 , Processed in 0.245159 second(s), 27 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表