找回密码
 立即注册
搜索
热搜: Svf EA Motionboard
查看: 4847|回复: 0

SPA Ver.10.4

[复制链接]

22

主题

22

帖子

319

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
319
发表于 2020-9-8 09:48:40 | 显示全部楼层 |阅读模式
SPA Ver.10.4 运行环境

服务器环境

服务器环境

服务器环境

(点击图片放大)
※1 支持Standard、Datacenter(Server Core除外)。
※2 必须使用SPA Ver.10.1或更高版本。
※3 必须使用Oracle Java1.8.0_131或更高版本。
※4 必须使用SPA Ver.10.4或更高版本。
※5 必须使用SPA Ver.10.2.3.0或更高版本。
※6 使用SPA Enterprise时,需要存储SPA数据的外部数据库。
※7 支持PostgreSQL 10.3或更高版本。

客户端环境

客户端环境

客户端环境

(点击图片放大)
※1 支持Pro、Enterprise。
※2 不支持平板电脑模式。
※3 支持2004以下版本。
※4 支持Professional、Enterprise、Ultimate。
※5 仅支持桌面版。
※6 Web浏览器版本的推荐屏幕分辨率为SXGA(1280×1024)或更高。
※7 必须使用SPA Ver.10.1或更高版本。
※8 不支持IE模式。
※9 打印功能仅在基于Chromium的Microsoft Edge上可用。
※10 不支持企业模式。
※11 在Windows 7,8.1使用Internet Explorer 11时,请将Internet Explorer 11打上以下版本或更高的补丁程序。
      ·版本:11.0.9600.17207
      ·更新版本:11.0.10(KB2962872)※12 不支持文档模式(包括兼容显示设置)。
※13 从Windows 10的2004版本开始,打印功能不可用。
※14 仅支持ESR版本。
※15 当使用Google Chrome Ver.77或更高版本、或者Firefox ESR Ver.68或更高版本的打印功能时,需使用SPA Ver.9.3.7.2/Ver.10.2.0.2或更高版本。
※16 当使用Internet Explorer通过Web应用程序打印存档文件时才需要。建议使用Ver.11或更高版本。

存档命令

存档命令

存档命令

(点击图片放大)
※1 支持Standard、Datacenter(Server Core除外)。
※2 必须使用SPA Ver.10.1或更高版本。
※3 必须使用Oracle Java 1.8.0_131或更高版本。

Bridge服务

Bridge服务

Bridge服务

(点击图片放大)
※1 支持Standard、Datacenter(Server Core除外)。
※2 必须使用SPA Ver.10.1或更高版本。
※3 必须使用Oracle Java 1.8.0_131或更高版本。
※4 支持Pro、Enterprise。
※5 不支持平板电脑模式。
※6 支持2004以下版本。
※7 不能使用图像文件转换到PDF文件的转换功能和OCR功能。
※8 当使用带有OCR功能的“WingArc Data Capture”时,必须使用与AVX指令兼容的CPU。
※9 使用OCR功能时,建议使用8GB或更高容量。
※10 使用OCR功能时,建议使用10GB或更高容量。

SPA Document Converter

SPA Document Converter1

SPA Document Converter1

SPA Document Converter2

SPA Document Converter2

(点击图片放大)
※1 支持Standard、Datacenter(Server Core除外)。
※2 必须使用SPA Ver.10.1或更高版本。
※3 要使用SPA Document Converter,必须安装Windows Management Framework 5.1。
※4 支持Pro、Enterprise。
※5 不支持平板电脑模式。
※6 支持2004以下版本。
※7 在云环境中使用时,硬件需要Microsoft 365 Apps for enterprise、Business或批量许可证版本的Office。不能与硬件一起共享使用。
※8 使用Bridge服务进行存档时,将通过服务功能转换为PDF。

SPA OCR Service

SPA OCR Service

SPA OCR Service

(点击图片放大)
※1 支持Standard、Datacenter(Server Core除外)。
※2 必须使用SPA Ver.10.4或更高版本。
※3 当使用带有OCR功能的“WingArc Data Capture”时,必须使用与AVX指令兼容的CPU。

SPA Mobile

SPA Mobile

SPA Mobile

(点击图片放大)
※1 必须使用SPA Ver.10.4或更高版本。
※2 支持iOS 13.5或更高版本。
※3 请从App Store下载安装。

SPA Connect Pack

SPA Connect for Java API

SPA Connect for Java API

SPA Connect for Java API

(点击图片放大)
※1 支持Standard、Datacenter。
※2 必须使用SPA Ver.10.1或更高版本。
※3 必须使用Oracle Java 1.8.0_131或更高版本。
※4 支持Pro、Enterprise。
※5 不支持平板电脑模式。
※6 支持2004以下版本。
※7 必须使用SPA Ver.10.2或更高版本。
※8 使用SPA Ver.10.4为前提, 仅Windows、Oracle Linux 支持Oracle OpenJDK、AdoptOpenJDK(HotSpot)。
※9 使用SPA Ver.10.3为前提, 仅Windows、Oracle Linux 支持Oracle OpenJDK、AdoptOpenJDK(HotSpot)。
※10 各个平台上支持的SPA版本和OpenJDK的分配如下所示:
       Windows、Oracle Linux:当使用SPA Ver.10.1或更高版本时,支持Oracle OpenJDK、AdoptOpenJDK (HotSpot)。
       Red Hat Enterprise Linux:满足以下所有条件时,支持Red Hat OpenJDK。
        - 使用Red Hat Enterprise Linux 7.6或更高版本。
        - 使用SPA Ver.10.2或更高版本。

SPA Connect for .NET Framework API

SPA Connect for .NET Framework API

SPA Connect for .NET Framework API

(点击图片放大)
※1 支持Standard、Datacenter。
※2 必须使用SPA Ver.10.1或更高版本。
※3 支持Pro、Enterprise。
※4 不支持平板电脑模式。
※5 支持2004以下版本。

SPA Tablet Option

平板电脑环境iOS终端

通过Tablet Option可以使用平板电脑终端。

平板电脑环境iOS终端

平板电脑环境iOS终端

(点击图片放大)
※1 必须使用SPA Ver.10.2或更高版本。
※2 请从App Store下载安装。
※3 必须使用SPA Ver.10.3或更高版本。

SPA可视化Option

支持的“可用数据源”和“可外部连接的软件”包括:

SPA可视化Option

SPA可视化Option


※有关其他操作环境,请参阅以下地址。
http://bbs.wingarc.com.cn/forum.php?mod=viewthread&tid=151&extra=page%3D1






回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|  

GMT+8, 2022-1-29 13:22 , Processed in 0.438744 second(s), 27 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表